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Introduction 
 

IGX Overview 
The IGX Portal specializes in improving functionality and ease of use.  These are the areas that the IGX Portal shines in: 
 

• IGX Dashboard – The IGX Dashboard allows users to drill down through new reporting panels for funding account 
information, program budgets, and even view staff performance information. 

 

• Easy Configuration of Program Changes – The IGX portal takes advantage of a new drag-and-drop configuration 
engine to allow users to make changes to their programs.  This includes easily updating forms, process flows, and 
management reports. 

 

• Updated Accessibility Features – IGX was built from the ground up to adhere to ADA and WCAG 2.1 AA standards.  
The portal will also undergo regular 3rd party web accessibility compliance audits.  It includes new options like a high 
contrast mode and new branding utilities, making it easier to accommodate individuals with disabilities. 

 

Current IGX Contact Information 
IGX has supplied the following contact information for users:  
 

Agency/Individual Name Phone Number Email Address Website URL 

Agate Software Helpdesk 1 (800) 820-1890 helpdesk@agatesoftware.com  
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System Requirements 
 
The system was designed so that computer users can use it with little or no changes to their computer environment. The 
requirements that are mentioned below are common computer elements that should be already present. 
 

Internet Connection 
The grants management system is an internet application designed for and accessed via the internet.  
 

Internet Access 
This system was designed to be compatible with common up-to-date web browsers such as Microsoft Edge, Chrome, 
Firefox, or Safari.  If the web browser is not update, the following message will display: 
 

 
 

Enabling Cookies 
The web browser must enable cookies for this site in order to access this portal. 
 

Multiple Browser Windows 
Do not open multiple windows or browser tabs while filling out the document, as this can cause issues with browser 
cookies resulting in either being kicked out of the system or work being lost. 
NOTE: If the user needs to have multiple windows open please insure that the user is using a separate browser 
session instead.  
 
If utilizing Microsoft Edge, click on File → New Session for each browser session. Other internet browsers will require 
third party add-ons to manage multiple browser sessions. 
 

Adobe Acrobat DC 
Adobe Acrobat DC (Adobe Acrobat Reader) is used to view PDF (Portable Document Format) documents. The system will 
automatically generate grant documents in PDF format using information that has been saved into the various narrative 
and budget pages. Using Adobe Acrobat DC, the user may choose to view, print, or save these documents.  Users who 
do not have this software installed on their systems will need to download it from www.adobe.com. 
  

http://www.adobe.com/
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System Login Page 
 

URL 
To access the IGX portal, type the following into the address bar of the web browser and press Enter.  
https://eohed.intelligrants.com/ 
NOTE: The IGX portal does not save the username and password. This option may be available for some browsers. 
 

IGX Portal Home Login Page Sections 
 

 
Figure 1 The Login Page 

 
The IGX portal login page is organized into Public Reports, Welcome/Announcements, and Login sections. 
 

Welcome/Announcements 
This is the section where are welcomed to the portal and allowed to view posted announcements.  These 
announcements may include links. 
 

IGX Portal Login Section 
The IGX portal login process requires a user to enter in a User Name and Password to login. 
NOTE: The password field is case sensitive and will not recognize characters of the wrong case. Precision when 
entering the username into the username field will decrease the risk of error messages being generated by the 
system. 
 

Logging in to the IGX Portal 
User Name 
The user name is created by the new user during the registration process OR by the user adding this user to the 
organization. 
 

Password 
The password is created automatically by the portal once a new user is added. 
 

https://eohed.intelligrants.com/
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Submit Button 
Push the Submit Button to login onto the IGX Portal. 
 

 
Figure 2 The Username and Password fields 

 
 

Trouble Shooting Issues Logging in to the IGX Portal 
Forgot Username 
The IGX portal allows the user to request the retrieval of their username. To do so, complete the following steps: 

1) Click on the Forgot Username/Password! link. 
 

 
Figure 3 The Forgot Username/Password link 

 
2) Click on the Forgot Username link.  

 

 
Figure 4 The Forgot Password link 
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3) Enter the email address and click on the Email button. An email will be sent to that email address with the user’s 

username. 
 

4) The user can follow the instructions in the “Forgot Password” section to allow them to log into the system. 
 

“Locked Out” 
Once a user has exceeded 3 login attempts for the portal, they are “locked out”. The user may use the Forgot Password 
link to request a temporary password at any point.  Instructions for using the “Forgot Password” link are provided 
below. 
 

Forgot Password 
The IGX portal allows the user to request a temporary password be generated and sent to their email address. To do so, 
complete the following steps: 

1) Click on the Forgot Username/Password! link. 
2) Enter the username and the email address. Click on the Email button. A temporary password will be sent to the 

email address supplied. 
 

 
Figure 5 The Forgot Password menu 

 
3) Once the user has received a temporary password, they will need to login.  

NOTE: The password field is case sensitive and will not recognize characters of the wrong case. Precision when 
entering the username into the username field will decrease the risk of error messages being generated by 
the system. 
 

4) At that point, the user will be brought directly to the Profile page and requested to create a new password. The 
user can use the Edit Password button at the bottom of the page to update the password.  When the user clicks 
on the Edit Password button, the Password and Confirm Password fields are available. 

 

 
Figure 6 The Password and Confirm Password fields 

 

New User 
The IGX portal allows the user to request access to the system. To do so, complete the following steps: 

1) Click on the New User? Register Here link. 
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Figure 7 The New User? Register Here! link 

 
2) Fill in the required fields (*) and any optional fields desired and click on the Save button. 
NOTE: Users registering by the New User link will need to be approved by pre-existing IGX portal users. 

 
NOTE: If a user attempts to access the system before they have been approved, the system will show their 
password as invalid. 
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Figure 8 The New User Registration form 
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Legend 
First Name (Required) – the first name of the registering user. 
Middle Name – the middle name of the registering user. 
Last Name (Required) – the last name of the registering user. 
DUNS (Required) – the DUNS number for the organization the user is registering with.  Enter in the DUNS number and 
click Search to locate the DUNS number for that organization. 
 
Organization (Required) – the name of the organization the registering user wants to register under. 
Title – the position title of the registering user. 
Street Address (Required) – the street address of the organization the user is registering for. 
State (Required) – the state drop-down selection for the state of the registering user’s organization. 
County (Required) – the county drop-down selection for the county of the registering user’s organization. 
City (Required) – the name of the city of the registering user’s organization. 
Zip Code (Required) – the zip of the registering user’s organization. 
Email (Required) – the email address of the registering user. 
Phone (Required) – the phone number of the registering user. 
Username (Required) – the username the registering user wishes to register for.   
Password/Verify Password (Required) – the password the registering user wishes to register for. 
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Person Information 
 
Once a person logs into the system, their Profile page and a list of organizations the individual belongs to is visible. 
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Profile 

 
Figure 9 The Profile page 
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Basic Information Legend 
First Name – the first name of the individual. 
Middle Name – the middle name of the individual. 
Last Name – the last name of the individual. 
Prefix – an optional prefix for the individual. 
Suffix – an optional suffix for the individual. 
Title – the position title for the individual. 
Primary Phone – the primary phone number for the individual. 
Secondary Phone – the optional secondary phone number for the individual. 
Email – the email address of the individual. 
 
Address Information Legend 
Street Address – the street address for the individual. 
City – the city the individual’s street address is in. 
State – the dropdown menu of the state the individual’s street address is in. 
Zip – the zip code the individual’s street address is in. 
County – the dropdown menu of the county the individual’s street address is in. 
 
Additional Information Legend 
Security Image – an optional security image to implement as an additional security measure. 
 
Username – a label containing the username of the individual and a button that allows the individual to update the 
username. 
 
Password – a label containing the current password of the individual and a button that allows the individual to update 
the password. 
 

Organizations 
This section contains a table with the label for the role the individual has in that organization, the active date field, the 
inactive date field, and the name of the person who assigned that individual to the organization.  
NOTE: A person can have multiple organizations listed. 
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Home 
 
The Home page is the home page for IGX portal users. From here, the rest of the system can be navigated.  
 

 
Figure 10 The Home Dashboard 

 

Tabs 
Home 
This is a navigation link that will return the user to the Home page from anywhere in the system. 
 

Administration 
This is a navigation link that will allow the user to access administrative functions for that organization.  The user can 
access this link from anywhere in the system.  
 

Menu Options 
• Organization & Person 
 

Searches 
This is a navigation link that will allow the user to conduct document searches for that organization.  The user can access 
this link from anywhere in the system.  
 

Menu Options 
• Grants Applications 

• Compliance Reviews 

• Activity Reports 

• Invoices 

• Assistance Requests 

• Organization Details 
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Icons 
 

   

 

Theme 
Setting 

This button switches the theme visible from black and white to color and vice versa. 

   

   

 
Help Clicking this button allows general help tips to display about the current item selected. 

   

   

Name 
Clicking on the user’s name allows the user to access the Profile, Messages, Edit 
Dashboard, and Logout links. 

   
   

 

Dashboard 
My Tasks 
The My Tasks area is an area that defines the tasks assigned to the user.  It also gives the user a way to initiate a related 
document (like a report or requisition).  This area can be filtered using the Filter function. 
 

 
Figure 11 The My Tasks Area 

 

Using the My Tasks Filter 
To use the My Tasks Filter to on a list of tasks assigned to the user, please follow these instructions: 

1. Click on the > sign next to the Filter header. 
2. Enter data into any of the fields and/or select an option from the Type drop-down. 
3. Click the Search button. 
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Figure 12 The My Tasks Filter screen 

 

My Opportunities 
The My Opportunities area allows the user to start grant opportunity documents (usually applications). 
 

 
Figure 13 The My Opportunities screen 
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Grant Opportunities 
Starting a Grant Opportunity 
To start a grant opportunity, please follow these instructions: 

1) Click on the grant opportunity name in the Name column.  This brings up a menu with more information and the 
Agree or Decline buttons. 
 

 
Figure 14 The Grant Opportunity screen 

 
2) Click on the Agree button. 

 

Working on a Grant Opportunity 
Start the grant opportunity using the instructions in the previous section.   

NOTE: The default page for the application is the Document Landing Page. 
 

The Document Landing Page 
The Document Landing Page contains several sections and the New Note button.   

 

 
Figure 15 The Application Document Landing Page screen 

 

Application Link 
The number listed above the Forms header is the application number.  It also functions as a link to bring the user back to 
the Document Landing Page. 
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Forms Menu 
The Forms Menu is divided into sections containing individual forms for the user(s) to fill in.  There are drop-down 
arrows next to the Forms header that allow the forms to be hidden and other sections uncovered.   
 

 
Figure 16 The Arrow Menu Options screen 

 
Legend 
Forms – the list of forms.  Usually forms without sections are listed first, then the form list is broken in to sections. 
Tools – a list of tools available to the user. 
Status Options – a list of possible status options to apply to the application. This list will vary from user to user, 
depending on which role the user is logged in as and current status of the application. 
 
Related Documents – a list of related documents (primarily reports) associated with the application. 
 

Document Details 
The Document Details section provides visual data including the grant opportunity status, future statuses, the name of 
the organization, the role of the user currently logged in, and both the Period Date and Due Date. 
 

New Note Button 
The New Note button allows a user to leave a note for other users. 
 

Grant Opportunity Forms 
Forms 
The list of forms is usually divided into sections, with the first section visible being the default form location.  
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Figure 17 The Forms Menu screen 

 
Clicking on a form link in any section will bring up that form for the user to fill in. 
 

 
Figure 18 The Project Milestone Schedule Form example 

 

Form Options 
There are additional tools in the green banner on the right side of the screen. 
 

 
Figure 19 The Function buttons 

 
Legend 
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New Note – allows the user to create a new note for other users.  
NOTE: For more information, please see the Notes section in the Tools area. 

 
Save – allows the user to save the form. 

 
Delete – allows the user to delete the instance of the form that is visible to the user.  Clicking on the Delete button will 
clear out the fields on the form (including any uploaded attachments). 
 
Mark as Complete – allows the user to mark application as complete and move to the next process step.  
 

Tools 
The Tools section contains a list of customized tools available to the user depending on the role assigned to the user.   
 

 
Figure 20 The Tools Menu list 

 
 
Legend Summary 
Landing Page – the default application page. 
Add/Edit People – allows the user to add/edit people associated with a specific document. 
Attachment Repository – allows the user to access a list of stored attachments. 
Modification Summary – allows the user to access a summary of modifications for a specific document. 
Status History – allows the user to access a history of the status(s) of a specific document. 
Notes – allows the user to create/view/edit notes for a specific document. 
Print Document – allows the user to create a PDF of the document. 
 

Landing Page  
Clicking on this link returns the user to the Document Landing Page. 
 

Document Add/Edit People 
This tool allows authorized users to add/edit people assigned to the document. 
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Figure 21 The Add/Edit People menu 

 
Adding/Assigning People to the Document 
To add/assign a person to the specific document, please follow these instructions: 

1) Click on the Plus Sign button on the People Assigned to this Document row. 
2) Select the Person and/or Role options from the drop-down menus and click the Search button. 
3) Select a Document Role and add an Active Date for specific individual(s) and click the Save button. 

 

 
Figure 22 The Document Person screen 

 
Editing People Assigned to the Document 
To edit the role of a user assigned to the specific document, please follow these instructions: 

1) Click on the Pen button on the right side. 
2) Select a role from the Role drop-down list and click the Save button. 

Optional: Update the Active Date field. 
 

Attachment Repository 
This tool allows the user to view files that have been added as attachments throughout the document. 
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Document Modification Summary 
This tool allows the user to view and/or download the modification summary. 
 

Status History 
This tool allows the user to view the status of the document – including the Status name, Date/Time the document had 
that status, and the name of the Person who changed the status of that document.  There is also a field for status notes. 
 

Notes 
This tool allows the user to add/edit notes. 
 

 
Figure 23 The Notes tool 

 
Adding a New Note 
Please use these instructions to create a note. 
 

1) Click on the New Note button. 
2) Fill in the field. 
3) Click on the Paperclip icon to add a note (optional). 
4) Click on the Paper Airplane icon to SAVE the note. 

 
Additional Fields 

Icon Name Description 

 
 

Attachment(s) This tool allows the user to add attachments to the note. 

 
 

Editor This tool allows the user to edit a note. 

 
 

Save Note This tool allows the user to save the note. 

 
Locating a Note 
Once a note is created, it ends up in the Notes area of the Tools menu.   
To access the note, please follow these instructions: 
 

1) Click in the Forms section to minimize that section. 
2) Click on the Notes link in the Tools section. 
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Figure 24 The Notes section 

 
Updating a Note 

1) Click in the Forms section to minimize that section. 
2) Click on the Notes link in the Tools section. 
3) Click on the … icon.  This brings up the Edit and Delete tool buttons. 

 

 
Figure 25 The Edit and Delete icons 

 
4) Click on the Edit tool to edit the text field. 

 

 
Figure 26 The Note Formatting screen 

 
5) Click in the text field to adjust the formatting and/or the contents of the note. 
6) Click the paper airplane icon to save the updates to the note. 

 
Deleting a Note 

1) Click in the Forms section to minimize that section. 
2) Click on the Notes link in the Tools section. 
3) Click on the … icon.  This brings up the Edit, Delete and External/Internal tool buttons. 
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Figure 27 The Edit and Delete icons 

 
4) Click on the Delete button to delete the note. 

 
Replying to a Note 

1) Click in the Forms section to minimize that section. 
2) Click on the Notes link in the Tools section. 
3) Add a response to the Reply section and click on the airplane icon. 

 

Print Document 
This tool allows the user to create a PDF version of the document to save onto the user’s computer and/or print out. 
Each form has the option of being included in the printout (with both questions and answers), excluded in the printout, 
or including a blank version of that form. 
 

 
Figure 28 The Print Form Options screen 

 

Status Options 
The Status Change area allows the user to change the status of a document.  This is normally useful for submitting 
applications, signing contracts, or requesting grant modifications. 
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Figure 29 The Status Options screen 

 

  



IGX - Administrator Manual Version 1 
 

6/25/20 Copyright © Agate Software, Inc.  Page 26 of 32 

 

Related Documents 
The Related Documents section is where the user can access documents (such as reports) that are related to the 
application/contract. 
 

Accessing a Report 
To access a report, please follow these instructions: 

1) Navigate to the grant. 
2) Close the Forms, Tools, and Status Options sections. 
3) Click on the report link in the Related Documents section. 
4) Click on the report link in the 2nd column.  This will bring up the Document Landing Page for the report. 

 

Starting a Report 
Click on the Initiate Related Doc button (either in the Related Documents section or in the My Tasks area of the 
Dashboard). 
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Administration 
 
The Administration tab is organized to show dropdown selections for the Organization & Person section. 
 

Organization & Person 
When a user hovers over the Organization & Person text the Organization Search tool is available. 
 

 
Figure 30 The Person Search menu 

 

Person Search 
The Person Search tool is useful for viewing information about users in the IGX portal. 
 
To locate a person in the IGX portal, please follow these instructions: 
1) Go to Administration → Organization & Person → Person Search. OPTIONAL: Enter data in the Persons search 

fields. 
 

2) Click the Search button and the search results pull up a list of users. 
 

 
Figure 31 The Persons Person Search form 

 
Legend 
Name– a text field to enter the name (or part of the name) of the user. 
Title – a text field to enter the title (or part of the title) of the user. 
User Type – a drop-down list of user types. 
Organization – a text field to enter the name (or part of the name) of the organization. 
City – a text field to enter the name (or part of the name) of the city. 
State (Required) – the state drop-down selection for the state of the user’s organization. 
County (Required) – the county drop-down selection for the county of the user’s organization. 
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Zip Code (Required) – the zip of the user’s organization. 
Role – a drop-down menu to select a role for the user. 
Email (Required) – the email address of the user. 
 
NOTE: This list can be exported to an excel spreadsheet ready for download using the Export to Excel button.  
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Organization Search 
The Organization Search tool is useful for viewing information about users in the IGX portal. 
 
To locate a person in the IGX portal, please follow these instructions: 

1) Go to Administration → Organization & Person → Organization Search. OPTIONAL: Enter data in the 
Organization search fields. 

 
2) Click the Search button and the search results pull up a list of users. 

 

 
 

Figure 32 The Organization Person Search form 

 
 

 
 
Legend 
Name– a text field to enter the name (or part of the name) of the user. 
City – a text field to enter the name (or part of the name) of the city. 
State (Required) – the state drop-down selection for the state of the user’s organization. 
Zip Code (Required) – the zip of the user’s organization. 
County (Required) – the county drop-down selection for the county of the user’s organization. 
 
 
 

Searches 
 
The Searches tab is used to quickly locate specific documents.  Different types of searches have their own search 
sections set up.  The sections below explain how to use these search sections. 
 

Grants Applications 
To use this search tab, please follow these instructions: 

1) Go to Searches → Grants Applications. 
2) OPTIONAL: Enter in search parameters.  Click the Clear button to clear out search parameters. 
3) Click the Search button. 
4) Click on the name of a specific document in the Name column. 
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Figure 32 The Grants Applications Search Tab screen 

 
Legend 
Name – A text field for the name of the document. 
Organization – A text field for the name of the organization that created the document. 
Type – A drop-down list to select the type of document from. 
Status – A drop-down list to select a specific document status from. 
Sub Code – A text field to enter the sub code of the document in. 
 

Compliance Reviews 
To use this search tab, please follow these instructions: 

1) Go to Searches → Compliance Reviews. 
2) OPTIONAL: Enter in search parameters.  Click the Clear button to clear out search parameters. 
3) Click the Search button. 
4) Click on the name of a specific document in the Name column. 

 

 
Figure 33 The Compliance Review Search Results (No Results Found) screen 

 
Legend 
Name – A text field for the name of the document. 
Organization – A text field for the name of the organization that created the document. 
Type – A drop-down list to select the type of document from. 
Status – A drop-down list to select a specific document status from. 
Sub Code – A text field to enter the sub code of the document in. 
 

Activity Reports 
To use this search tab, please follow these instructions: 

1) Go to Searches → Activity Reports. 
2) OPTIONAL: Enter in search parameters.  Click the Clear button to clear out search parameters. 
3) Click the Search button. 
4) Click on the name of a specific document in the Name column. 
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Figure 34 The Compliance Review Search Results (No Results Found) screen 

 
Legend 
Name – A text field for the name of the document. 
Organization – A text field for the name of the organization that created the document. 
Type – A drop-down list to select the type of document from. 
Status – A drop-down list to select a specific document status from. 
Sub Code – A text field to enter the sub code of the document in. 
 

Invoices 
To use this search tab, please follow these instructions: 

1) Go to Searches → Invoices. 
2) OPTIONAL: Enter in search parameters.  Click the Clear button to clear out search parameters. 
3) Click the Search button. 
4) Click on the name of a specific document in the Name column. 

 

 
Figure 35 The Compliance Review Search Results (No Results Found) screen 

 
Legend 
Name – A text field for the name of the document. 
Organization – A text field for the name of the organization that created the document. 
Type – A drop-down list to select the type of document from. 
Status – A drop-down list to select a specific document status from. 
Sub Code – A text field to enter the sub code of the document in. 
 

Assistance Requests 
To use this search tab, please follow these instructions: 

1) Go to Searches → Application/Grant. 
2) OPTIONAL: Enter in search parameters.  Click the Clear button to clear out search parameters. 
3) Click the Search button. 
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4) Click on the name of a specific document in the Name column. 
 

 
Figure 36 The Compliance Review Search Results (No Results Found) screen 

 
Legend 
Name – A text field for the name of the document. 
Organization – A text field for the name of the organization that created the document. 
Type – A drop-down list to select the type of document from. 
Status – A drop-down list to select a specific document status from. 
Sub Code – A text field to enter the sub code of the document in. 
 
 

Organization Details 
To use this search tab, please follow these instructions: 

1) Go to Searches → Organization Details. 
2) OPTIONAL: Enter in search parameters.  Click the Clear button to clear out search parameters. 
3) Click the Search button. 
4) Click on the name of a specific document in the Name column. 

 

 
Figure 37 The Compliance Review Search Results (No Results Found) screen 

 
Legend 
Name – A text field for the name of the document. 
Organization – A text field for the name of the organization that created the document. 
Type – A drop-down list to select the type of document from. 
Status – A drop-down list to select a specific document status from. 
Sub Code – A text field to enter the sub code of the document in. 


